Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2026 - 16:00 EDT
Scheduled
We will be performing further server maintenance on our ticketing system Friday, May, 29, 2026. We have set a maintenance window between 6:00pm and 11:00pm (EST). During the upgrade our ticketing system will be unavailable.
This will cause automated alert tickets coming from our SecurNOC, SecurLog and SecurCentral monitoring systems to be delayed, however our after-hours support technician will be monitoring backup systems and manually alerting you to critical events occurring during the downtime. Once the upgrade is complete, all queued alerts will create tickets, duplicating manual alerts you received. Please keep this in mind and plan accordingly. We apologize for any inconvenience this may cause.
Posted May 28, 2026 - 17:33 EDT
This scheduled maintenance affected: SecurNOC (LogicMonitor, Automate), SecurCentral (SecurCentral | Log, SecurShield | IPS/IDS), and Client Portals (Ticketing Portal).